People I love

Saturday, 2 October 2010

Quick Question to Blogland

Does any one out there have any idea why, when I click on some blog links I get "cannot open with internet explorer" ? Then, even though I can see the "offending" blog, it aborts. It is a real pain, as I am a dt member for 2 challenge sites, and feel like I am not being fair to entrants when I can't leave a comment for them :(
Any suggestions greatfully recieved XXX

7 comments:

  1. I was having the same problem... i tried to clear all the history, ect. If that is done and still doesn't work.... did you restart your computer... after that if it still doesn't work then use Google chrome!! I had to completely change browsers... Google Chrome is working so much faster and i can open anything now. Hope it helps

    ReplyDelete
  2. I have the same problem! I will try the things above, if i can, this computer world sometimes feels like a djungel to me. hugs bettina

    ReplyDelete
  3. Thanks Natacha, I'll give it a try :D XXX

    ReplyDelete
  4. I use Google Chrome and have never had this problem. I sometime get a service error but I think that is usually when something is wrong with my service provider than with any blogs. My OH says it could be an old version of internet explorer you are using and it may be worthwhile updating it. :-) xx

    ReplyDelete
  5. Hi Gina, I had a problem with my blog when my daughter and I first published it. Seems as though one of the sidebar gadgets were infected and no one could open the blog. Once we removed it everything was fine. I understand that Goodle Chrome is faster too.Check the gadgets that were installed recently and see if this helps. I fould that even the computer geeks do not really understand blogging!!!LOL Good Luck

    ReplyDelete
  6. Yayyyyyyy!!! Upgraded to explorer 8 and things seem to be working fine now :D Thanks everyone XXX

    ReplyDelete